您好,欢迎访问本站博客!登录后台查看权限
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧
  • 网站所有资源均来自网络,如有侵权请联系站长删除!

有种乱码叫做PHP版本错误

网站建设 wuyou387 2020-12-15 184 次浏览 0个评论




cw.jpg

       很多收费代码都会不断更新版本,所以下载后,站长习惯的把服务器的PHP版本调制最高,在人的潜意识里认为最新的版本就是最好的,这是没错的!

      但是有的代码从创建出来以后就没有再做修改,PHP版本要求比较低,PHP新升级的版本无法使用,而盲目的更改PHP版本可能造成400错误,500错误,和乱码错误,所以在安装网站时一定要看清网站对空间以及PHP版本,数据库等的要求。

已有 184 位网友参与,快来吐槽:

发表评论

站点统计